Apple avverte di una violazione della sicurezza su iPhone, iPad e Mac

Apple ha raccomandato ai proprietari di alcuni modelli di iPhone, iPad e Mac di aggiornare i driver, che presenta una vulnerabilità che consente loro di assumere il controllo di questi dispositivi.

iPhone 6s e versioni successive, tutti gli iPad Pro, iPad di quinta generazione e versioni successive e Mac sono interessati, secondo gli avvisi pubblicati sul sito Web di Apple.

Secondo Apple, nella vecchia versione del driver, “un’applicazione può utilizzare un codice arbitrario” con accesso non necessario al dispositivo, il che significa che un hacker può eseguire azioni senza autorizzazione.

“Questa possibilità avrebbe potuto essere sfruttata attivamente” dagli hacker, afferma Apple, senza fornire ulteriori dettagli.

Il gruppo di Cupertino (California) aggiunge che la vulnerabilità è sfruttabile anche attraverso “contenuti Internet dannosi”.

Per rimediare a queste carenze, Apple sta esortando gli utenti a scaricare la versione del driver iOS 15.6.1 per iPhone, la versione del driver iPadOS 15.6.1 per iPad e macOS Monterey 12.5.1 per computer Mac.

I difetti, secondo Apple, sono stati segnalati da ricercatori anonimi.

Il gigante della tecnologia ha reso la protezione dei dati personali e la sicurezza informatica un tema dominante.

Nell’aprile 2021 ha sconvolto l’ecosistema iPhone costringendo le app a chiedere all’utente se acconsente alla raccolta di dati sull’utilizzo di altre app e su Internet.

Questa modifica di iOS ha privato le app che fanno molto affidamento sugli annunci, in particolare Facebook o Snapchat, di strumenti preziosi, che di conseguenza hanno perso entrate pubblicitarie.

Vediamo nel video

READ  Lo streamer Amouranth vuole cambiare l'immagine delle donne nei videogiochi

You May Also Like

About the Author: Adriano Marotta

"Pluripremiato studioso di zombi. Professionista di musica. Esperto di cibo. Piantagrane".

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.